Instalando LINE en Ubuntu

cliente lineLINE es una alternativa japonesa a los servicios de chat móvil, y concretamente al más conocido Whatsapp. Como japonés que es no podían faltar los iconos totalmente absurdos de estética manga, que además aparecen en una modalidad de “stickers” que se insertan en el chat a un tamaño más grande que los emoticonos normales.

Una característica interesante de LINE en comparación con Whatsapp es que permite las llamadas gratuitas de voz (estaría por tanto más cerca de la funcionalidad de Viber, por ejemplo) y además que podemos instalar un cliente en nuestro PC para poder usar el servicio de chat sin tener que estar pendientes de nuestro móvil en todo momento.

Por desgracia sólo hay clientes oficiales para Windows y Mac, pero Wine viene al rescate de los usuarios de Linux.

En primer lugar tendremos que descargar el instalador de LINE desde la página oficial:

http://dl.desktop.line.naver.jp/naver/LINE/win/LineInst.exe

La versión de Wine que tenemos en los repositorios de Ubuntu 12.10 (wine 1.4) dará error al intentar instalar LINE dicendo algo como que no es posible instalar el programa porque ya está corriendo, y que lo cierres antes de intentar instalarlo.

Tendremos que actualizar Wine a la versión 1.5 desde un PPA:

sudo apt-add-repository ppa:ubuntu-wine/ppa

Actualizamos la información de los repositorios:

sudo apt-get update

Y actualizamos el Wine:

sudo apt-get dist-upgrade

Ya podemos instalar el LINE:

wine LineInst.exe

Una vez instalado (sólo hay que pulsar siguiente-siguiente… hasta terminar) se abrirá automáticamente y deberemos hacer login con la cuenta que hayamos creado con la aplicación LINE del móvil, usando la dirección de correo como usuario.

Y listo.

[Actualización]

Parece que en Ubuntu 12.10 algún update más o menos reciente (no se si de Wine o de Line, que también ha recibido actualizaciones) hace que al abrir Line después de haberlo instalado provoque este error:

“Unhandled exception: privileged instruction in 32-bit code”

Como solución provisional el programa funcionará si desinstalas Wine1.5 y reinstalas Wine1.4 (después de haber instalado Line, ya que Wine1.5 sigue siendo necesario para que no falle la instalación):

sudo apt-get remove wine1.5
sudo apt-get install wine1.4

Fuente

Dejar un comentario?

1 Comentarios.

  1. The phone was successful in creating a huge buzz much
    before its launch and now when it has been launched;
    there is a huge craze among people to buy it. Comfortable and Light: Because wearing
    a watch all day might be tiring, this thrifty watch phone comes with a light watch frame and elastic wrist strap that is as comfortable as it
    is durable. Samsung packs its new smartphones with either a dual-core 1.

Deje un comentario


NOTA - Puede usar estosHTML tags and attributes:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>