Instalar Kernel 3.10.7 en Ubuntu, Linux Mint, Debian y Derivados

kernel-2630-1instalar Kernel 3.10.7 en 32 bit Ubuntu, Linux Mint y Debian:

Descargar los  siguiente paquetes:

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v3.10.7-saucy/linux-headers-3.10.7-031007_3.10.7-031007.201308150319_all.deb
$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v3.10.7-saucy/linux-headers-3.10.7-031007-generic_3.10.7-031007.201308150319_i386.deb
$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v3.10.7-saucy/linux-image-3.10.7-031007-generic_3.10.7-031007.201308150319_i386.deb

Instalar Kernel 3.10.7 en Ubuntu, Linux Mint y Derivados:

$ sudo dpkg -i linux-headers-3.10.7* linux-image-3.10.7*

instalar Kernel 3.10.7 en 64 bit Ubuntu, Linux Mint y Debian:

Descargar los  siguiente paquetes:

$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v3.10.7-saucy/linux-headers-3.10.7-031007_3.10.7-031007.201308150319_all.deb
$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v3.10.7-saucy/linux-headers-3.10.7-031007-generic_3.10.7-031007.201308150319_amd64.deb
$ wget -c kernel.ubuntu.com/~kernel-ppa/mainline/v3.10.7-saucy/linux-image-3.10.7-031007-generic_3.10.7-031007.201308150319_amd64.deb

Instalar Kernel 3.10.7 en Ubuntu, Linux Mint y Derivados:

$ sudo dpkg -i linux-headers-3.10.7* linux-image-3.10.7*

Fuente

Dejar un comentario?

3 Comentarios.

  1. Creo que está bien para Ubuntu,KubuntuXubuntu,Mint y todos los derivados de Ubuntu pero no así para Debian. No creo que el kernel de Ubuntu le siente bien a Debian 😯

  2. AleQwerty, el kernel (Linux), es el mismo. El sistema operativo es otra historia, Debian hasta donde recuerdo está disponible con tres kernel diferentes y Debian 7 “estable” salio con Linux 3.2 (Debian GNU/Linux) actualizar el Kernel es natural. Otro kernel es (Debian GNU/Hurd) [Hurd es el kernel original del proyecto GNU pero Linux “creció más rápido” y GNU no tiene intenciones de terminarlo pronto es como una versión prueba”] No así en Windows que en si historia solo a tenido 2 versiones “Windows 9x” y “Windows NT”.

  3. hola HMIA como hago con esta dependencia libc6 (>= 2.14)

    mira este es el mensaje de la terminal:
    No se satisfacen las dependencias de los siguientes paquetes:
    linux-headers-3.10.7-031007-generic : Depende: libc6 (>= 2.14) pero está instalado 2.13-38.
    Las acciones siguientes resolverán estas dependencias

Deje un comentario


NOTA - Puede usar estosHTML tags and attributes:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

Translate »