Actualiza Java para solucionar vulnerabilidad de seguridad

Oracle Java

Ya contamos con una actualización crítica en este PPA, el cual originalmente iba a ser lanzada a mediados de febrero pero fue adelantado debido a lo importante que resultaba el solucionar esta falla. Pasen a ver

El 1 de enero de 2013 Java 7 activó una falla de seguridad crítica que permite a personas no deseadas activar código malicioso en nuestros equipos. Oracle publicó un parche de seguridad que corrige parcialmente la falla pero no la elimina. La solución primaria es desinstalar pero si no quieres hacerlo puedes actualizar el parche.

Si te interesa abre la terminal e instala con

sudo add-apt-repository ppa:webupd8team/java
sudo apt-get update
sudo apt-get install oracle-java7-installer

Fuente

Dejar un comentario?

0 Comentarios.

Deje un comentario


NOTA - Puede usar estosHTML tags and attributes:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

Translate »