Puppy Linux Wary 5.1.2

Barry Kauler, el creador de Puppy Linux, anunció el 25 de mayo, la disponibilidad inmediata para la descarga del sistema operativo Puppy Linux 5.1.2 Wary, una edición de Puppy Linux destinada a las máquinas antiguas.

La nueva distribución Puppy Linux Wary 5.1.2 se centra en dar soporte a los componentes de hardware antiguos. También trae muchas mejoras y correcciones de errores en comparación con las versiones anteriores.

“Estaba pensando en esta versión como una versión de corrección para 5.1.1, pero cuando empecé a dar cuenta de los cambios, entendí de que hay muchos y probablemente debería haber un aumento a la versión 5.2!” – dijo Barry Kauler en el anuncio oficial.

Basado en la versión más reciente de Puppy Linux 5 (Woof), la nueva versión Wary tiene mejor detección de hardware, una cuenta de no raíz experimental llamada “fido” y las nuevas GUIs útiles al nivel de sistema.

El anticuado SeaMonkey 1.1.18 con una bonita colección de complementos para la conexión lenta o limitada a Internet es el navegador web predeterminado. Cuando Mozilla lanzará SeaMonkey 2.1, también se será disponible para la instalación un paquete PET para Puppy Wary.

Por otro lado, los aficionados a Mozilla Firefox 4.0.1 pueden instalar fácilmente su navegador web favorito en Puppy Linux Wary 5.1.2, a través de un paquete de PET. Tenga en cuenta que el nuevo navegador web gasta una gran cantidad de memoria RAM y no se recomienda para las máquinas más lentas.

Puppy Linux Wary es un sistema operativo de Linux destinado a los equipos y componentes de hardware antiguos. Porque Puppy Wary se construye con un núcleo de Linux antiguo (2.6.32), incluye controladores para módems analógicos de dial-up y tarjetas gráficas obsoletas.

Los periféricos modernos, tales como impresoras, cámaras, escáneres o módems digitales, son totalmente compatibles por Puppy Linux Wary Edition.

“Debido a la limitación de tiempo, no he entregado un nuevo theme brillante–se parece mucho al mismo tema que en las versiones anteriores de Wary.” – dijo Barry Kauler al final del anuncio.

Descarga: http://distro.ibiblio.org/quirky/wary-5.1.2/wary-5.1.2.iso

Fuente

Dejar un comentario?

2 Comentarios.

  1. Hello! This is my first visit to your blog! We are a collection of volunteers
    and starting a new project in a community in the same niche.
    Your blog provided us beneficial information to work on. You have done a wonderful job!

    Here is my web site – treatment centers for drug and alcohol

  2. Nice post. I was checking continuously this blog and I am
    impressed! Extremely useful information particularly the last part 🙂
    I care for such information a lot. I was seeking this particular info for a very long time.
    Thank you and best of luck.

    Feel free to surf to my blog post; substance abuse treatment facility locator

Deje un comentario


NOTA - Puede usar estosHTML tags and attributes:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>