Kanotix 2011-05

Kanotix Hellfire 2011-05 se ha lanzado. La última versión añade paquetes actualizados y correcciones de errores. Kanotix 2011-05 habilita ahora los controladores Nvidia o ATI de manera predeterminada, desde el entorno live y, a continuación, permite a los usuarios mantenerlos después de la instalación.

“Kanotix Hellfire 2011-05 está basado en Debian 6.0 (Squeeze). Contiene la última rama estable de Debian con las más recientes actualizaciones de seguridad. Además, Kanotix Hellfire proporciona útiles paquetes adicionales” anunció Kanotix.

“Trae una nueva característica representada por nuestras superposiciones GFX. Esto permite utilizar el controlador de gráficos 3D desde Nvidia o ATI desde el modo live. Si instalas Kanotix con superposiciones GFX habilitadas, incluye la instalación de estas misma. No necesitas volver a instalarles”, se explicó.

Los aspectos más destacados de Kanotix Hellfire 2011-05:

· Linux kernel 2.6.38 – desde Ubuntu, compilado una vez más;
· KDE SC 4.4.5 – con la marca de Kanotix;
· Amarok 2.4.0;
· LibreOffice 3.3.2;
· Grub2 bootmanager 1,98 + 20100804;
· KDE Network Manager 1:0.9 ~ svn1141976;
· IceWeasel 4.0.1;
· Icedove 3.1.9;
· Pidgin 2.7.11;
· NTFS-3 g 2011.1.15;
· Wine 1.3.19;
· Los scripts de Kanos para instalar los controladores de gráficos de Nvidia y ATI y Flash Player.

Descarga: http://www.kanotix.com/changelang-eng.html

Fuente