Archivos diarios: marzo 19, 2011

TeamViewer 6 para linux

TeamViewer es una de las mejores herramientas de control remoto, es la que suelo usar cuando tengo que ayudar a algún amigo con su ordenador. Con esta herramienta puedes controlar ordenadores remotos, enviar archivos, realizar conversaciones VoIP…
En esta versión se han realizado los siguientes cambios:

  • Mejorado Custom QuickSupport
  • Puedes realizar presentaciones a varios clientes
  • Ahora las conexiones TeamViewer son aún más rápidas y estables,
  • Mayor facilidad de manejo
  • Ahora TeamViewer restablece la conexión automáticamente después de un reinicio remoto o una actualización.
  • Más seguro

 

Tienes disponibles los paquetes deb o si no lo quieres instalar puedes descargar el tar.gz. Aunque exista la versión para linux, esta solo es la versión de windows con wine, eso sí, funciona perfectamente.

Descargar: 32 y 64 bits

PAC Manager 2.5.5.7 – Gestor de conexiones SSH

Se ha vuelto a actualizar PAC Manager, un magnífico gestor gráfico que nos permite manejar más amigablemente conexiones SSH / Telnet.

 

Está escrito en Perl/GTK y esta es la lista de cambios de esta nueva versión (2.5.5.7):

. Added a right-click option on connections list to clone a connection
. Added a workaround to solve a problem with keyborad focus on embedded RDP connections, plus a “get focus” button was added for thos connections
. Fixed a bug that prevented PAC from choosing more than one connection when a connection was already opened
. Little bugfix that prevented PAC from asking for confirmation on exit whith connected sessions
. Added a check to disable any connection method not found in the system (for forced intstallations…hummmm…those RPM based…)
. Modified a couple of RPM dependencies names (‘cu’ to ‘cunit’, ‘xtightvncviewer’ to ‘tightvnc’, removed ‘ssh-askpass-gnome’)
. Modified the SSH method options page to show the “Local port forwarding” tab by default
. Modified the “Hostkey changed” SSH connection pattern matching for better performance
. Added a little utility ‘pac_from_mcm.pl’ that allows you to build an initial pac.yml file from an MCM exported file
. Added a check to build ‘$HOME/.config/autostart’ required for PAC to work with ‘Autostart when session starts’

Para instalarlo en Ubuntu necesitamos primero instalar el paquete libgnome2-vte-perl. Les dejo a continuación los paquetes para 32 y 64 bits:

libgnome2-vte-perl_0.09-1_i386.deb

libgnome2-vte-perl_0.09-1_amd64.deb

Resuelta esa dependencia, ahora sí ya podemos utlizar el paquete deb para tener PAC 2.5.5.7 en Ubuntu:

pac-2.5.5.7-all.deb

 

Fuente

Translate »