Solucionar dependencias inclumplidas

Para solucionarlo utilizamo cualquiera de  los siguientes comando:

sudo apt-get -f install

aptitude build-dep ‘nombre_app’

en ultimo caso no muy recomendado un :

aptitude full-upgrade

Fuente