Instalando Emesene Crazy en Ubuntu 9.04

emesenecrazy

El emesene que viene en los repos de Ubuntu ha sido abandonado desde hace mucho tiempo en términos de actualizaciones. Por eso se ha creado una versión mantenida por la comunidad llamado Emesene Crazy. Esta versión trae muchas mejoras, entre ellas actualizaciones como las siguientes:

  • no más bloqueos de GUI
  • compatible con WLM9  ó 14
  • posibilidad de usar la webcam
  • varios bugs arreglados
  • soporte para proxy
  • soporte para el nuevo sistema de notificaciones de Ubuntu
  • soporte para las cuentas @msn
  • diferentes lenguajes disponibles

Para instalarlo debemos añadir los siguientes repos:

deb http://ppa.launchpad.net/bjfs/ppa/ubuntu jaunty main
deb-src http://ppa.launchpad.net/bjfs/ppa/ubuntu jaunty main

Luego abres el terminal y añadimos la llave de los repos:

gpg --keyserver keyserver.ubuntu.com --recv 0CC1223EE2314809
gpg --export --armor 0CC1223EE2314809 | sudo apt-key add -

Ahora puedes lanzar tu gestor de actualizaciones y buscar el paquete emensene ó puedes en el mismo terminal escribir:

sudo apt-get update

sudo apt-get install emesene

Ahora con esto tendrás un emesene que está actualizado y funciona con el nuevo sistema de notificaciones de Ubuntu 9.04.